首页 > 站长日志 > wuzesheng.com大事记—-新主机,新主题!

wuzesheng.com大事记—-新主机,新主题!

再两个月wuzesheng.com就一周年了,很高兴自己这一年的坚持,把自己在生活,工作中的一些心得体会在这里记录下来。也很感谢一直以来鼓励自己的朋友,我会继续努力,争取多出一些高质量的文章,也欢迎我的朋友—-认识的、不认识的,继续支持我,大家相互学习,共同进步。

在一周年来昨之际,做出了一个重大的决定。不再使用名网(sudu.cn)的主机了,用了这一年实在是有点受不了了。虽说正常的时候速度还可以,但是稳定性太差了,经常出问题,而且客服的态度也实在不怎么样。于是,把主机换到了国外,接下来的一年,就在新的主机上运行了。

wuzesheng.com刚推出的时候,装的是英文版的wordpress,当初是想,我的文章是写给自己的,于是也就没怎么考虑读者的体验。后来,不断有身边的朋友,以及一些网友朋友,向我建议,搞个中文版的。于是,借着这次迁移的机会,把wordpress汉化了一下,相信这样用户体验会比以前的好一些了。另外,在这快一周年之际,换一个明亮一点的主题iNove,这个主题还不错,新的主题,新的主机,标志着一个新的开始吧。当然,由于很多东东都换了新的,所以用的过程应该还有不少的问题,在这里我诚恳地希望读者朋友能够给我及时指出来,这样我就能及时修正,从而便能给读者朋友提供更好的体验。

以此文纪念wuzesheng.com正式迁移,以及启用新的主题,下面是新旧主题的logo, 以此告别过去,迎接新的未来!

  1. 2010年3月20日20:15 | #1

    说实话,你这url比较不友好

  2. 2010年3月20日20:19 | #2

    @wuzhez 我之前搞过伪静态,不是很好用,有些跳转要点好几次,后来又改成动态的了。其实,url本身对一个页面在搜索引擎中的质量影响很低的,至少在我们这边是这样的。

  3. 2010年3月20日20:25 | #3

    @zesheng
    设置后别人搞个外链看了链接就能知道大体是哪方面的内容,不然就一个数字还是不大友好

  4. 2010年3月20日20:29 | #4

    @wuzhez 一般很少有给某篇文章做外链的吧,如果真就,那大多数情应该是转载,所以,我还是觉得必要性不大。
    你的设了永久链接? 会有会有点一下直接跳到首页的情况?

  5. 2010年3月20日20:43 | #5

    @zesheng
    我是设置了,.htaccess里配置了跳转,还没碰到过你说的情况

  6. 2010年3月20日21:08 | #6

    @wuzhez 我的不知道怎么回事,也有可能是以前那个主题的问题,反正有些链接点一下是跳到首页,第二下才到它所对应的页面。于是觉得很不爽,就又换回来了。

  7. 2010年3月21日18:54 | #7

    恭喜换新装了!
    对你的域名,建议做个解释。这样用户可能更明白你的域名是什么意思。

  8. 2010年3月21日22:16 | #8

    @老实人博客 呵呵,谢谢~~ 关于域名,其实也没什么意思,就是我自己的名字喽~

  9. 2010年3月21日22:41 | #9

    我觉得,一些网络博客有自己的真名开。比如,江礼坤等。据说是可以更好的推广自己。想想也是。记住这个名字,也就更容易记往这个博客。
    另外,有些博客主人还给自己的博客名字做了个解释,这样也方便读者来记忆自己。比如月光博客给自己解释为:williamalong.info_____will,i am a long
    想来也是,他的域名对于许多人来说真不好记。我就记不得。这样一想,也就好记忆许多了。你觉得呢?

  10. 2010年3月21日22:43 | #10

    右下角的“标签”显示内容很是温和!你看下是什么问题。

  11. 2010年3月21日22:43 | #11

    错了,是很是混乱!也许是字体设置不正确吧?还是样式出了问题?

  12. 2010年3月21日23:00 | #12

    @老实人博客 可能是这个插件的问题吧,我再找找看,有没有更好用一点的插件。多谢提醒!

  13. 2010年3月21日23:04 | #13

    @老实人博客 我的觉得是现在自己的博客质量还不是很高,还不是公开自己名字来推广的时候。等再写一段时间吧,多出一些高质量的博文,积累一些内容后再公开:)

  14. 2010年3月22日00:06 | #14

    @老实人博客 换了个新的插件,现在看上去还可以吧 😎

  15. 2010年3月23日14:37 | #15

    是吗?我这里还是不行。是不是不支持IE6?

  16. 2010年3月23日20:52 | #16

    @老实人博客 估计是IE6的原因,之前装了代码高亮的CodeBox,就是在IE6下有问题,其它的浏览器都OK的。 难道你现在用的还是IE6?

  17. 2010年4月10日10:05 | #17

    是用的自己的主机吗?
    你这个页面在firefox下有点乱

  18. 2010年4月10日10:08 | #18

    @codigg 是自己的主机。估计是ff对这个模板支持的不好的缘故吧~~

  19. 2010年4月10日10:09 | #19

    @codigg 我现在一直用chrome~~ 没发现什么异常。

  1. 2010年4月18日12:36 | #1
您必须在 登录 后才能发布评论.